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Introduction
Grammar Expert is an online reference book for the rules of English grammar, punctuation, and 
effective writing. If you're a writer, you can use Grammar Expert while you write to get fast 
information and advice:

• Should I use "who" or "whom" here?
• Does the period go inside or outside the quotation marks?
• Do I write "the crowd were" or "the crowd was"?
• How do I address a letter to a person I don't know?
• When do I use "its" and when do I use "it's"?

The answers to questions like these and thousands of others are only a few mouse-clicks away 
with Grammar Expert. You can access Grammar Expert while you're using your favorite word 
processor, too.

If you're a student, or someone learning English as a second language, Grammar Expert provides
a comprehensive, online textbook for English grammar and punctuation.

Grammar Expert offers answers, advice, and guidelines, all with plenty of examples. Grammar 
Expert is very easy to use. In fact, if you've used Windows Help before, you already know how to 
use Grammar Expert!

What you need to run Grammar Expert
To run Grammar Expert, you need a PC-compatible computer and Microsoft Windows, version 
3.1.

Disclaimer
Grammar Expert is provided "as is," without warranty of any kind. Wintertree Software Inc. 
disclaims any real or implied warranty with respect to fitness for any particular purpose. 
Wintertree Software Inc. cannot be held responsible for any loss or damage, direct or indirect, 
caused by the use or misuse of this product.

Installing Grammar Expert
To install Grammar Expert, copy the files GE.HLP and GE.ICO to your Windows directory. 
Usually, your Windows directory is C:\WINDOWS or C:\WIN31. Next, select the program group in 
which you want the Grammar Expert icon to appear. Select the New item in Program Manager's 
File menu. Select Program Item in the dialog that appears. Fill in the Properties dialog as 
follows:

Description: Grammar Expert



Command Line: C:\WINDOWS\WINHELP.EXE C:\WINDOWS\GE.HLP

(This assumes your Windows directory is C:\WINDOWS.)

Leave the Working Directory and Shortcut Key fields blank. Click on the Change Icon button, 
then click on the Browse button to locate the GE.ICO file. Click on the Ok button to close the 
dialogs.

You may want to place Grammar Expert in the Startup program group so it will begin running 
whenever you start Windows. If you do this, we recommend that you enable the Run Minimized 
button in Grammar Expert's Properties dialog, so Grammar Expert will begin running as an icon 
at the bottom of your screen.

Uninstalling Grammar Expert
To remove Grammar Expert from your system, select the Grammar Expert icon in Program 
Manager, then select the Delete item from Program Manager's File menu. Next, delete the 
GE.HLP and GE.ICO files from your Windows directory.

Colors
Grammar Expert makes heavy use of "jumps" and "popups." Jumps are links to related pages, 
while popups are links to sub-windows containing term definitions. By default, Microsoft Windows 
displays both jumps and popups in green text. You may want to give them separate colors so you 
can distinguish them more easily. 

To do this, make a backup copy of WIN.INI. Next, using Notepad (or any other ASCII editor), 
search for a section identifier called "[Windows Help]". If there isn't one in your WIN.INI file, add 
one to the end.

In the "[Windows Help]" section, add the following lines:

Jumpcolor = 0 255 0
Popupcolor = 0 0 255

These lines make jumps green and popups blue. You can select different colors if you wish. The 
three numbers in each line represent the amount of red, green, and blue color to use, scaled 
between 0 (none) and 255 (maximum). In the "Jumpcolor" line, for example, we have specified no
red, maximum green, and no blue. 

Once you've made the changes, save your WIN.INI file. If Grammar Expert is running, you'll have 
to restart it to see the effect of the color changes.

How to start Grammar Expert
To start Grammar Expert, just double-click on the Grammar Expert icon in Program Manager. You
may need to open the group containing the Grammar Expert icon first.

How to exit Grammar Expert



You can close Grammar Expert using any of the methods described below. These are the same 
methods used to close other Microsoft Windows applications.

Method 1: Press Alt/F4.

Method 2: Click on Grammar Expert's control icon (the "-" at the upper-left corner of the window),
then select the Close item.

Method 3: Select the Exit item in Grammar Expert's File menu.

How to minimize Grammar Expert
By "minimize" we mean reduce Grammar Expert to a small icon at the bottom of the screen. 
When you minimize Grammar Expert, it's out of the way so it doesn't clutter your screen.

To minimize Grammar Expert, click on the downward-pointing arrow near the upper-right corner 
of the window. Grammar Expert will change to an icon.

To bring Grammar Expert back to life, double-click on its icon.

Using Grammar Expert
In this section, we describe how you actually use Grammar Expert to locate information or aid in 
your writing.

Grammar Expert is like a reference book. Like a book, it has an index and a table of contents. 
When you look up information in a real book, you use the table of contents or index to find the 
appropriate page. When you flip to that page, you may find the information you're looking for, or 
the text on the page may advise you to refer to another part of the book for related information.

Grammar Expert works in a similar way. You use Grammar Expert's index and table of contents to
find the topic you're looking for. By clicking the mouse, you can immediately jump to the right 
page. Grammar Expert may suggest some related topics; you can jump to those by clicking the 
mouse. Because Grammar Expert is a computer program and not a book, it can perform some 
useful tricks, such as returning to pages you've visited previously and jumping to a page where 
you've left an electronic bookmark.

Let's try an example: You want to know how to tell the difference between "its" and "it's." Start 
Grammar Expert as described above. We need a strategy for finding the page in Grammar Expert
that applies in this case. What distinguishes "its" and "it's"? One has an apostrophe (the little tick 
between the "t" and "s") and the other doesn't. Let's start there. Click on the Search button under 
the title bar. This is how you display Grammar Expert's index. Start typing the word
"apostrophe" into the search field in the Search dialog. As you type, the list of index entries will 
jump as Grammar Expert tries to guess the word you're searching for. When "apostrophes" is 
selected, click on the Show Topics button. Near the bottom of the dialog, you'll see a list of topics
that refer to apostrophes. Select the "Apostrophes" topic by clicking on it, then click on the Go To 
button. Grammar Expert will present a page describing the uses of the apostrophe. Near the 
bottom of the page will be a list of other topics related to apostrophes. Among these is the one 
we're looking for: It's vs. its.

Note that It's vs. its is underlined. When you see an underlined term in Grammar Expert, you can 



click on it to get more information. If the underline is solid, Grammar Expert will jump to a new 
page when you click on the term (see "How to jump to related pages"). If the underline is dotted, 
Grammar Expert will pop up a definition for the term (see "How to read definitions for terms).

This is only one of the ways in which you could have located the right page. You might have tried 
searching for "its" in the index. Since "it's" is a contraction, you might have started with 
"contractions." "Its" is a possessive pronoun, so you might have started with either "possessives" 
or "pronouns."

Many of these terms also appear in the table of contents, so you could have started there. To 
display the table of contents, click on the Contents button under the title bar (see "How to display
the table of contents").

Grammar Expert contains many example sentences. Some examples show errors that people 
frequently make. Other examples show correct usage. The incorrect examples are marked with a 
big red X,  so you'll know not to write that way. The correct examples are either unmarked or are 
marked with a check mark.

Like a real book, Grammar Expert will feel more comfortable as you gain experience with it. 

How to jump to related pages
At the bottom of most pages, Grammar Expert presents an underlined list of related pages under 
the heading "See also." To view one of these pages, just click on it. To return to the original page, 
click on the Back button, located under the title bar.

How to read definitions for terms
Some of the technical or grammatical terms used in Grammar Expert are underlined with a dotted
line. To see a definition of one of these terms, click on it. Grammar Expert will pop up a window 
containing a brief description. Once you've read the definition, just click the mouse or press the 
Enter key.

How to display the index
To display Grammar Expert's index. click on the Search button, located under the title bar.

How to display the table of contents
To display Grammar Expert's table of contents, click on the Contents button, located under the 
title bar. Grammar Expert really has two tables of contents -- an overview, which you see when 
you click on the Contents button, and detailed contents, which you see when you click on the 
Detailed table of contents jump.

How to read Grammar Expert page by page
You may want to read all or part of Grammar Expert page by page, like a book. You can read the 



next page in sequence by clicking on the >> button, located near the top of the window. Clicking 
on the << button presents the previous page. If either of these buttons is dimmed or grayed, you 
have reached the last (or first) page in the chapter and can't proceed in that direction.

If you want to browse through all of Grammar Expert, start with the table of contents (click on the 
Contents button). The table of contents lists each of Grammar Expert's chapters. Click on the 
first chapter (Sentences), then use the >> button to read each page. When you've read all of the 
Sentences chapter, click on the Contents button again, then select the next chapter. Continue in 
a similar fashion until you've explored Grammar Expert thoroughly.

Here's a "road map" you can use to make your way through Grammar Expert:

Table of contents
Sentences
Parts of speech

Adjectives
Adverbs
Nouns
Pronouns
Verbs

Punctuation
Mechanics of writing
Writing style
Guide to Frequently Confused Words

Each of the entries listed above is the first page of a chapter or sub-chapter.

You can also use the detailed table of contents to view any Grammar Expert page you choose. 
You can access the detailed table of contents by clicking on the Detailed table of contents jump in
the table of contents.

How to print the contents of a page
To print the contents of a page on your printer, select the Print item in the File menu. If you need 
to configure the printer before printing, select the Printer Setup item first.

Unfortunately, the only way to print all pages in Grammar Expert is to follow the instructions given
above for each page.

How to place a bookmark on a page
If you want to mark a particular page so you can return to it easily, select the Define item in the 
Bookmark menu. You can enter a name for the bookmark, or just click on the Ok button to use 
the page's title. To later return to a marked page, select the bookmark's name in the Bookmark 
menu.

How to reread a page
There are two methods of reading a page you've already read.



Method 1: Click on the Back button. Each time you click on Back, Grammar Expert presents a 
page you've already read, from most recent to least recent.

Method 2: Click on the History button. Scroll the window until the page you want comes into 
view, then double-click on the page's title.

How to copy text from a page to the clipboard
Select the Copy item in the Edit menu. Use the mouse to select the text you want to copy in the 
dialog that appears, then click on the Copy button. Grammar Expert will copy the selected text to 
the Windows clipboard.

You can paste the copied text into another application by invoking the application's Paste 
operation, usually found in the Edit menu (see the application's user guide for complete 
instructions).

How to keep Grammar Expert's window on top
If you prefer to run your word processor over the full screen, you may find that Grammar Expert's 
window jumps behind your word processor's window whenever you access your word processor. 
To bring Grammar Expert to the top again, you must first minimize or shrink your word 
processor's window.

You may find it convenient to keep Grammar Expert's window on top for easy access. To do this, 
select the Always on top item in the Help menu.

How to write personal notes on a page
You can write your own notes and associate them with a particular page in Grammar Expert.

When the page is visible, select the Annotate item in the Edit menu. Enter your text, then click 
on the Ok button when done. Grammar Expert will display a small paper-clip icon next to the 
page's title. To later read your notes, click on the paper-clip icon.

A note on Grammar Expert
Grammar Expert is the result of many hours of research. The rules and other information which 
Grammar Expert displays were obtained by consulting the books listed in the "References" 
section.

You may disagree with some of the advice offered by Grammar Expert. "That's not the way my 
grade ten English teacher taught me to write," you may say. In our research, we discovered many
examples of one author stating a rule that contradicted another author. In such cases, we usually 
selected the approach advocated by a majority of the authors. Clearly, there is no consensus on 
what constitutes "correct" grammar, at least in all cases. Generally, if the rules you use have 
some logical basis, and you use them consistently, you can't go wrong.
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